Commit 8c086e08 authored by Mattias Ellert's avatar Mattias Ellert

Add missing versioned dependencies

parent 26aa983c
......@@ -44,7 +44,7 @@ Replaces: nordugrid-arc-client (<< 1.0.1~rc2~)
Breaks: nordugrid-arc-client (<< 1.0.1~rc2~)
Architecture: any
Depends: ${shlibs:Depends}, ${misc:Depends}, libarccommon3 (= ${binary:Version}), lsb-base (>= 3.0-6)
Recommends: nordugrid-arc-python
Recommends: nordugrid-arc-python (= ${binary:Version})
Description: ARC Hosting Environment Daemon
NorduGrid is a collaboration aiming at development, maintenance and
support of the middleware, known as the Advanced Resource
......
......@@ -353,7 +353,7 @@ for ARC services.
Summary: ARC gridftp server
Group: System Environment/Daemons
Requires: %{name} = %{version}-%{release}
Requires: %{name}-plugins-globus
Requires: %{name}-plugins-globus = %{version}-%{release}
Requires(post): %{service_post_requires}
Requires(preun): %{service_preun_requires}
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment