Commit eaff0009 authored by Paulo Medeiros's avatar Paulo Medeiros
Browse files

Fix flakehell cannot import 'MergedConfigParser'

By downgrading the version of the library. See
<https://github.com/flakehell/flakehell/issues/22>.
parent 5af8b42b
......@@ -52,6 +52,7 @@
[tool.poetry.dev-dependencies]
black = "^21.5b2"
flake8 = "^3.9.2"
flakehell = "^0.9.0"
isort = "^5.6.4"
pre-commit = "^2.6.0"
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment