Commit 2a904ca3 authored by Maiken's avatar Maiken

Merge branch 'gitlab-ci-debian-fix' into 'master'

Low version number is probably causing deploy and dependency problems in the Gitlab CI.

See merge request nordugrid/arc!1086
parents ee3dcf02 bfac3e55
......@@ -132,7 +132,7 @@ fork_packages_deb9:
image: maikenp/arc-build-debian9
script:
- apt-get update -y
- echo "6.0.0" > VERSION
- echo "6.8.1" > VERSION
- ./autogen.sh
- ./configure
- make dist
......@@ -172,7 +172,7 @@ fork_packages_deb10:
image: maikenp/arc-build-debian10
script:
- apt-get update -y
- echo "6.0.0" > VERSION
- echo "6.8.1" > VERSION
- ./autogen.sh
- ./configure
- make dist
......@@ -212,7 +212,7 @@ fork_packages_ubuntu1804:
image: maikenp/arc-build-ubuntu1804
script:
- apt-get update -y
- echo "6.0.0" > VERSION
- echo "6.8.1" > VERSION
- ./autogen.sh
- ./configure
- make dist
......@@ -356,7 +356,7 @@ packages_deb9:
stage: packages
image: maikenp/arc-build-debian9
script:
- echo "6.0.0" > VERSION
- echo "6.8.1" > VERSION
- apt-get update -y
- ./autogen.sh
- ./configure
......@@ -393,7 +393,7 @@ packages_deb10:
stage: packages
image: maikenp/arc-build-debian10
script:
- echo "6.0.0" > VERSION
- echo "6.8.1" > VERSION
- apt-get update -y
- ./autogen.sh
- ./configure
......@@ -431,7 +431,7 @@ packages_ubuntu1804:
image: maikenp/arc-build-ubuntu1804
script:
- apt-get update -y
- echo "6.0.0" > VERSION
- echo "6.8.1" > VERSION
- ./autogen.sh
- ./configure
- make dist
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment